testartikel


TestbildNa da bin ich jetzt mal gespannt, ob ich einen neuen Artikel veröffentlichen kann?! Nach dem Umzug auf einen neuen Host klappt so einiges noch nicht. Und weil es eh schon egal ist, habe ich auch gleich noch den Update auf WordPress 2.5.1 gemacht.

Siehe da, auf einmal kommt WordPress mit der frisch importierten Datenbank zurecht und zeigt wieder brav Umlaute an. Schnell ist es auch noch, der Adminbereich hat ein neues Gesicht – nur mit der Rechtestruktur auf dem Host hapert es noch ein wenig. Ach so, die Gravatare sind momentan auch verschwunden.

[To be continued …]

[02:47 Uhr] Nun klappt auch das Hochladen von Bildern – der aktivierte Wartungsmodus hatte es bisher verhindert :-/

[03:07 Uhr] Natürlich muss ich jetzt auch noch das Theme anpassen, aber im Großen und Ganzen läuft wieder alles. Wenn Dir noch etwas anderes als die schlecht einpassten Bilder (von wegen Fließtext und so:) auffällt, dann schreib es doch bitte als Kommentar in diesen Artikel, ja?! Mir reichts für heute – gute Nacht da draussen 🙂

, , ,

  1. #1 von Uli am 24. Mai 2008 - 01:19

    testantwort auf n testartikel  :-))
    wollte nur mal tach sagen und viele grüsse rüberschicken (und natürlich testen)
    u.
     

  2. #2 von norbert am 24. Mai 2008 - 02:32

    Ja so langsam klappt alles wieder. Grade eben habe ich noch die Ausrichtung der Bilder angepasst – in der alten Version war das natürlich anders 😉
    Danke für’s testen und ein schönes Wochenende

Kommentare geschlossen